Australian (ASX) Stock Market Forum

List of ASX new listing codes

Joined
Oct 17, 2012
Posts
542
Reactions
876
I've noticed my Norgate/Amibroker database often doesn't include newer shares under discussion in ASF. For example, A2M was missing when I checked a few weeks ago.

1. Does anyone else encounter that with Norgate?

2. Any suggestions on a spot to download tickers (e.g. by year) for new listings


Interestingly if I enter the tickers, Amibroker seems to instantly bring up the data bars for the handful of these of seen in recent years.


Thanks in advance.....
 

rnr

Joined
Jul 1, 2007
Posts
551
Reactions
315
Are you running your "ASX-Premium Data" script (see AmiBroker under the Tools tab) on at least a weekly basis.

Refer to Premium Data support if you haven't got the script set up.

They are always spot on from my perspective.
 
Joined
Oct 17, 2012
Posts
542
Reactions
876
Are you running your "ASX-Premium Data" script (see AmiBroker under the Tools tab) on at least a weekly basis.

Refer to Premium Data support if you haven't got the script set up.

They are always spot on from my perspective.


No - I figured the daily update script was doing so much it was all done for me.
In fact I don't see the script there any more - may have lost it during recent upgrade. Thanks - will check it out.
 
Joined
Oct 17, 2012
Posts
542
Reactions
876
Thank you again rnr.
I almost made the mistake of reinstalling the Amibroker script executable, but there are very specific instructions in the support area (again, as you suggested) on how to re-create the Amibroker maintenance script menu item under the Tools menu here, if ever of use to anyone else. Apparently this is not unusual after an Amibroker upgrade.

http://www.premiumdata.net/support/amibroker.php

Also else failed, so I had to read the instructions - will now run this script each week as recommended :eek:
 
Joined
Apr 14, 2014
Posts
12
Reactions
0
Thank you again rnr.
I almost made the mistake of reinstalling the Amibroker script executable, but there are very specific instructions in the support area (again, as you suggested) on how to re-create the Amibroker maintenance script menu item under the Tools menu here, if ever of use to anyone else. Apparently this is not unusual after an Amibroker upgrade.

http://www.premiumdata.net/support/amibroker.php

Also else failed, so I had to read the instructions - will now run this script each week as recommended :eek:
Hi Newt,
Many thanks for this info.I was in a similar situation and was wondering why the new listings were not showing up on my scans.
Now that I have upgraded to AB Ver 6.0, hopefully I will not encounter similar issues in the future
Really grateful to you for bringing this up.

Thanks.
Ironik
 
Top