Australian (ASX) Stock Market Forum

ASF Site Performance

rnr

Joined
1 July 2007
Posts
650
Reactions
459
Joe,

Was set at 10 per page

Changed all to 50 per page; is this OK

For
Captain Black's Share Trading Thread
The oldest I can see is #32

Should one be able to go back to the first posting for any thread?

For my Dow Jones thread I can go back to #333 June 30 2008

Hi bigdog,

Try changing your preference to "Oldest post first"

Cheers,
Rob
 

Logique

Investor
Joined
18 April 2007
Posts
4,290
Reactions
767
I've also been getting intermittent ASF page resolution issues with Chrome browser.

Stress intermittent - as it always seems to be short lived
 
Joined
12 January 2008
Posts
5,837
Reactions
13,892
It's 24hrs and I haven't had any issues displaying ASF properly (using chrome).

On a lighter note Joe, I still don't see any results when I select the "show the stocks that will be higher next week" option. I know you've had difficulty with the custom coding and hope you haven't given up. :D
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
It's 24hrs and I haven't had any issues displaying ASF properly (using chrome).

That's good news. If anyone does please let me know in this thread.

On a lighter note Joe, I still don't see any results when I select the "show the stocks that will be higher next week" option. I know you've had difficulty with the custom coding and hope you haven't given up. :D

I haven't given up. Still working on that and my algorithm to predict next week's lotto numbers. :D
 
Joined
27 November 2017
Posts
1,200
Reactions
1,876
@Joe Blow have you been having any server issues lately as I am having trouble with pages loading and the site timing out. I check my connection on another site and that loads fine.

I end up having to load site again www.aussiestockforums.com then start my session again. This mainly happens when I search for something in the forum and try to view that thread / post, but it also happened again today when replying to a post. Thoughts?

Thanks
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
@Joe Blow have you been having any server issues lately as I am having trouble with pages loading and the site timing out. I check my connection on another site and that loads fine.

I end up having to load site again www.aussiestockforums.com then start my session again. This mainly happens when I search for something in the forum and try to view that thread / post, but it also happened again today when replying to a post. Thoughts?

Thanks

Hi Trav, yes having some issues this morning. Am currently dealing with technical support in an attempt to get it sorted out. Hopefully it will be fixed shortly.
 

PZ99

( ͡° ͜ʖ ͡°)
Joined
13 May 2015
Posts
3,136
Reactions
2,180
Hi Joe.

Sometimes I cop this when refreshing a page - doesn't last long but seen it a few times today

Forbidden

You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
Hi Joe.

Sometimes I cop this when refreshing a page - doesn't last long but seen it a few times today

Forbidden

You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe

Just consulted the techs at the hosting company. They have made some changes which will hopefully solve the problem.

Let me know if you encounter that error again.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
Server loads spiking hard tonight for unknown reasons. I'm not smart enough to understand why but I'll take a look under the hood and pretend I know what I'm doing.

Things have been feeling a bit sluggish for an hour or so. Sorry about that. Hopefully it'll be better soon.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
Okay, things are feeling a bit snappier now. Not sure what happened there. Just some random weirdness.
 
Joined
8 June 2008
Posts
9,408
Reactions
11,675
Yeah, reminded me of the good ole dialup days. I hit a button on ASF and had time to eat a TimTam before the page loaded.
@Joe Blow , any clue as why when typing a post, all text format options are disabled..greyed..with only the setting(cog icon) available?
I have been busy lately so might have missed a simple fix.
But the typing mangling which was the bane of my ASF life has disappeared.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
@Joe Blow , any clue as why when typing a post, all text format options are disabled..greyed..with only the setting(cog icon) available?
I have been busy lately so might have missed a simple fix.
But the typing mangling which was the bane of my ASF life has disappeared.

Click the cog icon. The other options should all come back.
 
Joined
3 January 2018
Posts
988
Reactions
363
I understand why is the case but I find this weird to look at...

(as I expect to see a grouping of A to whatever - the zero looks like an Ohh - and it makes me think the 1st grouping is letters Ohh to H - and I am too dumb to then work out where to search for CBA as my head is too empty to tell me that Ohh to H cannot be a valid group)

just sayin (sorry if discussed b4)
 

Attachments

  • 1.jpg
    1.jpg
    74.1 KB · Views: 4

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
I understand why is the case but I find this weird to look at...

(as I expect to see a grouping of A to whatever - the zero looks like an Ohh - and it makes me think the 1st grouping is letters Ohh to H - and I am too dumb to then work out where to search for CBA as my head is too empty to tell me that Ohh to H cannot be a valid group)

just sayin (sorry if discussed b4)

It used to be A-H, but then the ASX decided to start adding numbers to ASX codes, so I needed to decide where to file threads with ASX codes that started with a number and it seemed logical to change A-H to 0-H. I understand the confusion.

If you're after a specific thread (e.g. CBA), just do a site search for it. It'll be easier to find that way. The three forums for stock threads are really just there for ease of organisation so people can quickly browse what stock threads have had posts added recently.
 
Joined
3 January 2018
Posts
988
Reactions
363
It used to be A-H, but then the ASX decided to start adding numbers to ASX codes, so I needed to decide where to file threads with ASX codes that started with a number and it seemed logical to change A-H to 0-H. I understand the confusion.

If you're after a specific thread (e.g. CBA), just do a site search for it. It'll be easier to find that way. The three forums for stock threads are really just there for ease of organisation so people can quickly browse what stock threads have had posts added recently.
thx
just giving fresh eyes feedback after time away.
.... and originally was not logged in so no search box, got confused about where to find A's, B's, C's etc, like a potential sign-up person may when having a site gecko, that is why i am flagging my experience.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
thx
just giving fresh eyes feedback after time away.
.... and originally was not logged in so no search box, got confused about where to find A's, B's, C's etc, like a potential sign-up person may when having a site gecko, that is why i am flagging my experience.

I appreciate the feedback. It's good to see you back.

The reason why the functionality of unregistered visitors is limited is because I want them to register and join in the fun with the rest of us ASF members.

So if any unregistered lurkers are out there wondering why they can't explore the site as easily as they would like to, please register and come aboard the SS Aussie Stock Forums. I'm your Captain Joe Blow, and I'll be happy to show you around once you join us. 👨‍✈️
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
I'm aware that the ASF site search is currently down and am working on getting it back up again.
 
Top