Australian (ASX) Stock Market Forum

Forum software upgrade on the way

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
OK. The upgrade has completed, but it looks like there are some issues that need to be sorted out. I will get to work on fixing things up.
 
Joined
3 May 2019
Posts
4,263
Reactions
5,903
Just a quick note. After the Yearly competition reminder splash message for this year, there's a big chunk of blank space that now appears when viewing from a mobile device. As per screen cap below. Not a big issue, but thought I would point it out. Cheers. D'oh. Now there's a new issue from the update, attaching a file seems to not work properly .... yeehah! Will leave it in your capable hands. Thanks Joe.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
OK, I think most of the issues have now been fixed. If anyone notices any issues with either the site design or forum functionality please let me know in this thread.

If the text editor isn't displaying for you, please do a hard refresh (hold down the Shift key and click Refresh in your browser) and it should appear.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,357
Reactions
3,623
Not possible to edit a post at present.

Clear your browser cache and you should be OK. I don't know how you do that on a Mac, but on Windows it's:

Chrome: Settings -> Privacy and Security -> Clear Browsing Data -> Ensure "cached images and files" is checked -> Click "Clear data".
Firefox: Options -> Privacy and Security -> Under "Cookies and Site Data" click "Clear Data" and ensure "Cached Web Content" is checked then click "Clear".

Anyone else who is experiencing issues with posting, please do the same and you should be OK. Alternatively do a hard refresh on the page that is causing you issues.
 
Top