Australian (ASX) Stock Market Forum

ASF Issues, Errors and Problems

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,447
Reactions
3,928
I posted earlier on a thread called 'The Singularity,' and it's not under "What's New?" or "new posts". Can't find it anywhere.

I took threads from the General Chat forum out of most search results some time ago because people who come here for stock market discussion were sick and tired of seeing political and other unrelated threads dominating the search results.

Ultimately I decided that if people want to read threads in General Chat, then they know where they are.
 
Joined
19 October 2005
Posts
1,947
Reactions
2,549
The tool bar on my posting field is greyed out and unresponsive. I think Joe advised me last time this happened to tap on a settings icon but now I cannot find said icon. Also, I refreshed my page and the post I was writing disappeared (might not be related)
Cheers.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,447
Reactions
3,928
The tool bar on my posting field is greyed out and unresponsive. I think Joe advised me last time this happened to tap on a settings icon but now I cannot find said icon. Also, I refreshed my page and the post I was writing disappeared (might not be related)
Cheers.

Click the "Toggle BB Code" icon. It should be the only icon not greyed out. The tool bar icons should then reappear.

togglebbcode.png
 
Joined
19 October 2005
Posts
1,947
Reactions
2,549
Nope, not there Joe.
Maybe an issue with my tablet. I'll restart it.
I was just able to make a post without issue but obviously couldnt put in any video or stored image if I'd wanted.
Thanks for response
 
Top