Australian (ASX) Stock Market Forum

ASF Issues, Errors and Problems

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,402
Reactions
3,736
Good morning everyone.

I am trying to diagnose a Chrome-related ASF login issue that a forum user is experiencing.

When the user tries to log into ASF using Chrome browser on a laptop running Windows 10 Professional, an error message is received that says:

Forbidden
You don’t have permission to access this resource


Is anyone out there experiencing a similar issue while attempting to log in to ASF?

If you are, please let me know in this thread.

Thank you.
 

tech/a

No Ordinary Duck
Joined
14 October 2004
Posts
20,232
Reactions
5,739
Seen it a couple of times but I reset my modem and all good.
Also re booted and that worked once.
 

rnr

Joined
1 July 2007
Posts
651
Reactions
459
Good morning everyone.

I am trying to diagnose a Chrome-related ASF login issue that a forum user is experiencing.

When the user tries to log into ASF using Chrome browser on a laptop running Windows 10 Professional, an error message is received that says:

Forbidden
You don’t have permission to access this resource


Is anyone out there experiencing a similar issue while attempting to log in to ASF?

If you are, please let me know in this thread.

Thank you.
Good morning Joe.

I am having the same problem with Chrome.

Tried a re-boot to no avail.

Cheers, Rob
 
Joined
3 May 2019
Posts
4,516
Reactions
6,451
I'm wondering if this would work,
switch off modem completely and unplug from power,
Delete all cookies, cache, history etc in chrome ,
Shutdown computer
Switch on modem and let it re-establish internet connection, likely to take 5 minutes or so- wait for green light on internet led (should force a new IP address depending on config),
Start Windows computer
Have a go at login.

Failing that, the below won't hurt.


 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,402
Reactions
3,736
Unfortunately I haven't had much success as yet in diagnosing this issue. Although there are two people (so far) who are experiencing the error, we have many using Chrome who are not, so it's difficult to know why those who are affected have been affected.

I'll keep making enquiries to try and figure out what's causing this.

Would @Skate & @rnr please post screenshots of the error they are experiencing. That may assist me in figuring out what the problem is here.
 
Joined
27 November 2017
Posts
1,200
Reactions
1,881
Unfortunately I haven't had much success as yet in diagnosing this issue. Although there are two people (so far) who are experiencing the error, we have many using Chrome who are not, so it's difficult to know why those who are affected have been affected.

I'll keep making enquiries to try and figure out what's causing this.

Would @Skate & @rnr please post screenshots of the error they are experiencing. That may assist me in figuring out what the problem is here.
just catching up today.

Same error on chrome so not sure what the issue is. I have swapped to Microsoft Edge and no issues

1612336630050.png
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,402
Reactions
3,736
I'm wondering what you guys who are getting this error have in common. Same ISP? All using Ad Blockers? There must be something you all have in common that will explain this error.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,402
Reactions
3,736
Is this 403 error happening on every page of the website or just particular pages?
 
Joined
27 November 2017
Posts
1,200
Reactions
1,881
For me it is all pages, I have tried the following as an example


 
Joined
28 March 2006
Posts
3,445
Reactions
1,047
If it's any help guys, I am running Firefox and haven't had any issues of any significance.
 

Joe Blow

Administrator
Staff member
Joined
28 May 2004
Posts
10,402
Reactions
3,736
This is what the host said:

I have checked the logs for all three IP address you provided and could see intermittent 403 errors but the same IP address had successful access to the same website URLs later. If the issue is with chrome only, check the browser settings/configuration at the client side. They should also upgrade and ensure to support TLS 1.2 for successful secured website connections. I have checked the server/website configuration but couldn't find any restrictions based on browser(just for Chrome).
 
Joined
27 November 2017
Posts
1,200
Reactions
1,881
This is out of my league but I have done the following with no success

- Updated Chrome - no change

- Found the TLS (whatever that is) as per below and enabled (was default) - no change

1612345073395.png

1612345131435.png

just a side note

I have chrome on my phone and when connected to the home wifi I can access the website, with no issues

This issue is only on my desktop which I turned on last night when I returned home from site, and as stated before edge works fine.
 
Joined
12 January 2008
Posts
5,972
Reactions
14,271
What ASF is on line! I've been getting the 403 Forbidden error all day and thought the ASF server was down.
Yes, I'm on Chrome, Win 10.

Now I'm using Edge, only after a friend suggested using another browser after seeing the error notice on Facebook. (I'm not a FB user.)

Chrome problem still there. I'd suggest that there's way more people using Chrome that haven't considered using another browser and waiting for the ASF server to be fixed.
 
Joined
12 January 2008
Posts
5,972
Reactions
14,271
Firefox was OK for my first few years then developed lots of niggling issues. Moved to Chrome and stayed.
This was back when Explorer was popular.
 
Top