Issue with UserCP - Aussie Stock Forums

Results 1 to 5 of 5
  1. #1
    Administrator Joe Blow's Avatar
    Join Date
    May 2004
    Blog Entries

    Exclamation Issue with UserCP

    Hi everyone,

    It appears that a database error is occuring when members attempt to go to their UserCP. I am trying to figure out what the problem is and get it fixed ASAP.

    Please bear with me on this and avoid using your UserCP in the meantime.

    Thank you.

  2. #2

    Default Re: Issue with UserCP

    This problem has now been fixed.

    Please let me know in this thread if you have any problems with your UserCP.

  3. #3

    Default Re: Issue with UserCP

    Joe I cant load pictures is anyone else having this problem?

  4. #4

    Default Re: Issue with UserCP

    Am looking into this problem.

  5. #5

    Default Re: Issue with UserCP

    The problem with attachments is now fixed.

Similar Threads

  1. Number of shares on issue?
    By YChromozome in forum ASX Stock Chat
    Replies: 11
    Last Post: 28th-April-2016, 09:36 PM
  2. Known Issue with eTrade.com.au
    By tronic72 in forum Brokers
    Replies: 0
    Last Post: 30th-January-2008, 09:37 AM
  3. How many shares are on issue?
    By borat in forum Beginner's Lounge
    Replies: 3
    Last Post: 28th-June-2007, 08:29 PM
  4. Trader or Investor Query - Accountant Issue
    By Prospector in forum Stock Market Nuts and Bolts
    Replies: 2
    Last Post: 30th-September-2006, 10:59 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Aussie Stock Forums