Windows 7 Search Not Working - Aussie Stock Forums

Results 1 to 2 of 2
  1. #1

    Default Windows 7 Search Not Working


    Wondering if anyone can help with this? I currently use Microsoft 7 Professional.

    Very regularly I use the Microsoft icon in the bottom left corner of the screen to "Search Programs and Files".

    For example I might search for the name "Spencer" knowing I have Word documents or emails involving that name.

    Generally when I have searched I have got multiple "hits" and been able to find the precise document or email that I want.

    Occasionally this Search function has not worked and I have shut down my PC and restarted it to find the problem solved.

    However these past 2 days I get no results at all, not even the words "no results". Just a total blank.

    Does anyone have any idea what is happening and how I can get this search function operative again please? I have been considering the free upgrade to Windows 10 but not bothered as everything has been working fine. Will an upgrade restore the search capability?

    I am an IT novice and would welcome advice from anyone more competent.

    I am also in Perth [north of river] and the guy I used as a PC consultant recently retired, so any recommendations as to a competent and reasonable replacement would be welcome... That can be by PM if you prefer.

    With thanks
    "The only wealth which you will keep forever is the wealth you have given away." Marcus Aurelius

  2. #2
    Administrator Joe Blow's Avatar
    Join Date
    May 2004
    Blog Entries

    Default Re: Windows 7 Search Not Working

    I did a quick Google search and came up with the following. I hope it helps.

    Right click on the Start button and then select "Properties". On the screen that comes up, click on "Customize" then scroll down near the bottom of that list to "Search other files and libraries". Ensure that "Search with public folders" is selected and then click "OK".

Similar Threads

  1. QuoteTracker not working with eTrade
    By wanky in forum Software and Data
    Replies: 11
    Last Post: 23rd-October-2012, 12:47 PM
  2. Replies: 18
    Last Post: 8th-October-2007, 01:48 AM
  3. Commsec, just me or is it not working?
    By Young Gun in forum Brokers
    Replies: 8
    Last Post: 27th-December-2006, 07:29 PM
  4. NAB arrows not working....
    By Prospector in forum Brokers
    Replies: 0
    Last Post: 29th-November-2006, 09:09 AM
  5. Comsec "Research/Main View" not working?
    By michael_selway in forum Brokers
    Replies: 7
    Last Post: 13th-April-2006, 10:58 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Aussie Stock Forums